Ambientes Soportados – Versión 17

///Ambientes Soportados – Versión 17
Ambientes Soportados – Versión 17 2013-06-27T07:43:08+09:30

This post is also available in: Inglés

 

La versión 17 de Petrosys soporta una amplia gama de ambientes de trabajo.
La elaboración de mapas con Petrosys es una forma natural para reunir hechos e ideas de una gama de disciplinas y fuentes de datos. Las interfaces directas de Petrosys con las aplicaciones especializadas utilizadas por profesionales de E y P aseguran que ;los equipos de trabajo tienen una mejor y más ágil comunicación con menores problemas de soporte y asistencia de TI que otras soluciones en el mercado.

Sistemas Operativos Soportados en Petrosys

Los sistemas operativos soportados por Petrosys son los siguientes:

Sistema Operativo Notas
Windows 8 Si
Windows 7 Si
Windows/Server 2008 Si
Windows Vista Si
Windows/Server 2003 Si
Windows/XP 64 Si
Windows/XP Professional Si1
Windows/XP Home Si1
Red Hat Enterprise Linux 6 Si2
Red Hat Enterprise Linux 5 Si
Red Hat Enterprise Linux 4 Si

 

Notas

  • Windows XP Service Pack 2 o superior es requerido para plataformas de 32 bit.
  • Tengase en cuenta que Oracle certifica sólo 11g R2 para RHEL6. Se recomienda encarecidamente en seguir las directrices de apoyo dela  plataforma de Oracle al adquirir un servidor de bases de datos en esta plataforma. Téngase en cuenta que se debe instalar el sistema de 32 bits para ejecutar Petrosys en RHEL6 conectado a Oracle, particularmente el nss-pam-ldapd.i686..

 

Conectividad a aplicaciones con Petrosys

Petrosys soporta un creciente conjunto de interfaces para la importación / exportación y conexiones directas a paquetes de una amplia gama de aplicaciones de E y P. Actualmente Petrosys admite enlaces a las siguientes aplicaciones de terceros:

Applicación Versión Windows Linux
Oracle 11.2.0.1 Y7 Y7
10.2.0.4 Y7 Y7
9.2.0.8 Y7 Y7
8.1.7 Y7 Y7
ArcSDE 10.117 Y Y
10sp39 Y Y
9.3 Y Y
9.2 Y Y
9.1 Y Y
9.0 Y Y
8.3 N N
ArcGIS Desktop 10.116 Y N
10.0sp4 Y N
9.3 Y N
9.2 Y N
9.1 Y N
OpenWorks R5000.0.1.0 and above Y5 Y2 4
R5000.0.0.0 Y5 Y2 3
R2003.12 Y5 Y
Petrel 2012.1 Y15 N
2011.2 Y13 N
2011.1 Y13 N
2010.2 Y N
2010.1 Y N
GeoFrame 2012 Y Y18
4.5 Y Y1
4.4 Y Y1
Finder 9.x Y Y
Kingdom V8.6 Y12 14 N
V8.5.2 Y12 N
V8.5 Y N
V8.4 Y N
V8.3 Y N
V8.2 Y N
V8.1 Y N
V7.6 Y N
V7.5 Y N
SeisWare V7.2 Y N
V7.1 Y N
V7.0.1 Y N
V7.0 Y N
V6.X Y N
Oilfield Data Manager Y N
Intellex Y Y
IHS Info Hub Y Y
Trango Y Y
IHS Petra 4.0 Y N
3.1.8.6 Y N
Paradigm Epos 4.1.1 (Paradigm 2011.1) N Y11
4.1 (Paradigm 2011) N Y11
4 N Y10

 

Notes

  • Petrosys solo puede correr en la versión de Redhat Enterprise Linux 4+ cuando se conecta a esta versión de GeoFrame.
  • Petrosys solo puede correr en la versión de Redhat Enterprise Linux 4+ cuando se conecta a esta versión de OpenWorks.
  • Esta versión de Landmark R5000 es solo compatible con versiones de Petrosys 16.7sp2 o anteriores. Para conectarse a versión más nuevas de of R5000 tiene que usar Petrosys versión 16.8 o posterior.
  • Esta versión de Landmark R5000 solo es compatible con versiones 16.8 o posteriores. Para versiones de Petrosys 16.8 en adelante Ud. debe de actualizar su Landmark R5000 al menos a R5000.0.1.0. Para la versión Petrosys versión 17.2sp5 la versión de Landmark OpenWorks R5000.0.3.5 está completamente soportada. Petrosys podría conectarse a versiones posteriores de OpenWorks de acuerdo con la política de Landmark de compatibilidad reversible; sin embargo esto no ha sido probado oficialmente y depende de Landmark.
  • Petrosys corriendo bajo Microsoft Windows requiere de un ‘dispatch’ server proporcionado por Petrosys que debe correr en el servidor Linux paraacce der algunos datos de OpenWorks/SeisWorks.
  • Petrosys soporta la conectividad a cualquier versión de Oracle 8.1.7 o posterior pero recomienda trabajar con la versión 10.2.0.4 o posterior. Cuando trabaje con Redhat Enterprise Linux 5 o posterior, Ud. se debe asegurar que todas las librerías de sistema de 32 bit y dependencias de Oarcle estén instaladas, particularmente nss-pam-ldapd. Petrosys NO soporta el método de autenticación  LDAP de Windows.
  • ArcSDE 10sp1 está soportado para Petrosys versión 16.9 y posteriores. ArcSDE 10sp3 es soportado por Petrosys versión 17.0sp3 y posterior. Si Ud. ve errores de cursor, entonces utilice Petrosys versión 17.1sp2 o posterior.
  • Paradigm EPOS4 es soportado en 64?bit Linux EL4+
  • Paradigm EPOS4 es soportado en 64?bit Linux EL4+.
  • Paradigm EPOS4.1 es soportado en 64?bit Linux EL5+.
  • Si la opción Auto SQL Server Express en SMT V8.5sp2 y posterior son usadas para un proyecto, solo se puede conectar mientras el proyecto esté abierto en SMT.
  • Petrel 2011.1 y Petrel 2011.2, tanto de 32 como de 64bit, son soportados a partir de la versión 16.9sp3. Por favor tome nota que una vez que actualice su proyecto a Petrel 2011.1 o Petrel 2011.2 no le será posible revertir el mismo a una versión anterior de Petrel.
  • Kingdom 8.6 soporte disponible para Petrosys v16.9sp3..
  • Petrel 2012.1 64bit es soportado desde la versión 17.2sp7.
  • ArcGIS 10.1 es soportado a partir de la versión 17.2sp8.
  • ArcSDE 10.1 ies soportado a partir de la versión 17.2sp8.
  • Petrosys debe estar en Redhat Enterprise Linux 5+ cuando se conecte a esta versión de GeoFrame.

 

Requerimientos de Hardware de Petrosys

Los requerimientos de Hardware de Petrosys son mínimos. Casi cualquier sistema que corra Windows o Linux puede correr Petrosys.

Los requerimientos ideales son:

Windows Linux
Espacio de Disco ? Aplicación 380MB 600MB
Espacio de Disco ?  Datos de Proyectos 1GB 1GB
RAM 1GB 1GB
Memoria virtual 2GB 2GB
Sistema Grafico Sistema gráfico que soporte una implementación complete de OpenGL (cualquier versión). Sin embargo, algunas opciones pudieran no estar disponibles dependiendo de la versión de OpenGL versión y extensiones asociadas. Recomendamos al menos OpenGL version 2.0+
Pantalla Gráfica 1024×768 1024×768
‘Servidor de licencias FLEXlm 11.4 11.4